fbpx "Enter"a basıp içeriğe geçin

WhatsApp, 2020 Yılında Desteklenmeyecek Cihazları Açıkladı

Yıllar geçtikçe artık eskiyen akıllı telefonlar da birçok yazılımın desteğini kaybediyor. Bu sefer haberimize konuk olan isim yerküre çapında ziyadesiyle kullanılan ve Facebook’un bünyesinde bulunan WhatsApp. Şirket, 2020 yılından itibaren hangi cihazların WhatsApp desteğine sahip olmayacağını açıkladı.

WhatsApp’ın en çok kullanılan anlık iletileşme pratiği olduğu gerçeğini reddetmeyecek yoktur. Uygulamayı geliştiren ekip WhatsApp’a mütemadi yeni özellikler ekliyor ve böylelikle pratiğin işlevselliği de gitgide artıyor. Uygulamayı velev iş gayesiyle velev arkadaşlarınızla konuşmak için kullanın, her biçimde iş görüyor.

Artık gelelim WhatsApp’ı 2020 yılından itibaren kullanamayacak akıllı telefonlara. Şirket, bir blog yazısında aşağıda yan alan platformlardan erişim sağlayanların artık WhatsApp’ta yeni bir hesap açamayacağını yahut var olan hesaplarını doğrulayamayacaklarını duyurdu:

  • Android 2.3.7 Gingerbread ve evvelki sürümler (1 Şubat 2020’den itibaren desteklenmeyecek)
  • iOS 8 ve evvelki sürümler (1 Şubat 2020’den itibaren desteklenmeyecek)

WhatsApp tarafından paylaşılan blog yazısında bölge alan haber, teorik olarak tatbikin tasarrufunu külliyen limitlemiyor. Sadece bu platformları kullanan birtakım kullanıcılar tatbikin birtakım özelliklerine erişim sağlayamayacak hale geliyor. Ama Windows Phone kullanıcıları için bu durum çok daha makûs.

WhatsApp, Windows Phone cihazlarının 1 Ocak 2020’den itibaren rastgele bir WhatsApp desteğine sahip olmayacağını açıkladı. Yani bir devirler tanınan olan Nokia Lumia serisini hâlâ kullanıyorsanız, belirtilen tarihten itibaren WhatsApp kullanamayacaksınız.

WhatsApp’ın birtakım eski platformlara her sene desteğini kesmesinin ardı elbette sebepsiz değil. Bu platformu kullanan kullanıcı sayısı ve tatbike eklenecek yeni özelliklerin bu platformlar tarafından desteklenmemesi, platformların WhatsApp desteğini yitirmesiyle sonuçlanıyor.

Özetin de özeti, şayet şu anda Android 4.0.3 ve sonraki sürümleri, iOS 9 ve sonraki sürümleri yahut KaiOS 2.5.1 ve sonraki sürümleri kullanıyorsanız, kaygı etmenize gerek yok. Gelgelelim daha evvelki sürümleri kullanan bir kullanıcıysanız ve WhatsApp kullanmak istiyorsanız yeni bir telefon almayı düşünmenin vakti geldi demek oluyor.

İlk Yorumu Siz Yapın

    Bir cevap yazın

    E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir